Jump to content
RenCorner Network



Recommended Posts

My terraria stopped working for a while, but I decided to try to get on it again, and it worked. It was uninstalled though I had to reinstall it. I typed in the rencorner IP and got on, but when I tried to login in it says: "UUID does not match this character!" (59d3c5a9decb0_ScreenShot2017-10-03at1_14_54PM.png.cd089cbc347cfda75f5237e06a8c6157.png) Does anyone know why?

Link to comment
Share on other sites

Think of it like getting a makeover. The system has a certain 'look' for you that it knows. After reinstalling, you've basically put on makeup and gotten a haircut and now you're telling it 'hey, I'm everly' and the system is going 'hmm, I'm not sure about that, can I see your ID?' 


What you're doing is /login which only works if your uuid is the same (you haven't changed computers or reinstalled terraria). You need to do 

/login password

With the password you signed up with so it updates your uuid. If you've forgotten your password, talk to me or a seniormod when you get on and we can reset it for you. Welcome back! 

Link to comment
Share on other sites

I type /login password but it's saying it's wrong? I know I'm typing it right I use that same password for everything.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...