Jump to content
RenCorner Network

Invalid Files


Recommended Posts

I recently tried to join a sever (Renegade) and was banned for invalid file, I think it was a map (C&C Canyons I beleive). I guess what I need help doing is setting my Ren back up? Something happened a few weeks ago where the auto-updater didn't work for me anymore. I was getting warnings saying that it wasn't working, but it was letting me play so I didn't really care. Obviously an update went thru or something, and when I tried to join a game yesterday, or the day before (can't recall exactly) I was banned by auto-cheat or something for an invalid file?


I can assure you that I did not have a "hack" on because I quit playing renegade 5 years ago and picked it back up within the past 3 months and don't even remember how to apply hacks (not that I would anyway). Shit, I don't even know how to apply skins anymore.


Volcom (Trojan) had to help me set up my Renegade a while back. So, basically I'm looking for help on updating my Renlist (I guess I need that?), and downloading the latest updates, and finally having the right executive file for the game to operate.


I don't play Ren that much anymore simply because of how much time I don't have anymore, but I do like to log on every now and again to play, so it would be much appreciated on my end if someone (anyone) could help me get this straightened out. If I need to apply to be unbanned, then I will, however I feel like my explanation shouldn't need an application for an unban.




Just a little more information on this:


- I have a FV of Renegade (through Origin Games), and a Demo version. So I have multiple of some of the same files, and I think that was confusing for the setup process originally. Something must have changed because my auto-updater worked perfectly for about 3 weeks or so before it went to shit. I took a couple of long breaks (upwards of 2 weeks) inbetween playing where I guess I could've changed files around on accident, but I certainly don't remember doing it.

Link to comment
Share on other sites

First, go to your C:\Users\OWNER\AppData\Roaming\Renegade\Client\  and delete the ttfs folder(this is to get rid of whatever files you've downloaded, and you'll be able to start fresh).


Second, redownload scripts 4.1 and install it: The Tiberian Technologies client installer – 4.1


Lastly, update your Renlist to the latest version 1.0.7

  • Like 1
Link to comment
Share on other sites

The last option would be redownload the game and then do the last 2 steps that shaitan told you. 


Tell us if you need more help or if it works. 

Link to comment
Share on other sites

Another thing, when you go from MPF to Jelly to Rencorner, there will be version mismatches and files they allow that we do not(and vice versa).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...